IMAP / POP service issues ( for SG, and some parts of US ) only on external mail clients
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 18:32 UTC
Investigating
We are investigating an elevated amount of reports regarding troubles with IMAP / POP service issues that appear in external mail clients. Clients that use Webmail are not affected as well as those from other regions. We will keep You updated on this matter and apologize for inconveniences.
Posted Jun 09, 2020 - 15:32 UTC
This incident affected: Core Services (Email service).