Maintenance of Server 134 in UK
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 14:24 UTC
Identified
We are performing an emergency hardware maintenance on Server 134 in UK. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Apr 21, 2021 - 12:32 UTC