Server 312 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 15:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2021 - 15:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2021 - 15:10 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2021 - 14:47 UTC
Investigating
We are performing server 312 maintenance. Clients will experience up to 10-minute long service interruptions. We will provide further updates as necessary.
Posted Feb 11, 2021 - 13:56 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web312.main-hosting.eu).