Hostinger panel maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 19, 2020 - 12:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2020 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 11:21 UTC
Identified
There is currently an issue with hPanel not being loaded properly. The issue is known and should be resolved shortly. Thank You for your patience.
Posted May 19, 2020 - 11:19 UTC