Hostinger websites maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 26, 2020 - 10:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2020 - 09:52 UTC
Investigating
We are currently performing maintenance on main Hostinger websites. Visitors might experience interruptions loading our main websites. We will provide further updates as necessary. Thank You for Your patience.
Posted Oct 26, 2020 - 09:23 UTC
This incident affected: Core Services (Hostinger Websites).