Server 296 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 12:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 12:03 UTC
Identified
We are performing 296 server maintenance. Clients will experience up to 15-minute long service interruptions. We will provide further updates as necessary.
Posted Mar 31, 2021 - 11:44 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web296.main-hosting.eu).