Emergency Server BR-792 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 10:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2022 - 10:19 UTC
Investigating
We are performing emergency maintenance on BR-792 server in Brazil. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jun 17, 2022 - 10:07 UTC
This incident affected: Hostinger Shared Hosting (br-asc-web792.main-hosting.eu).