Network Issue in ASC DC, Brazil
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 08:30 UTC
Investigating
We are currently experiencing network issues in ASC Brazil, Datacenter. It will make degraded performance to access hosting server in ASC Datacenter.
Posted Jan 20, 2022 - 05:16 UTC