NL Data Center networking issues
Incident Report for Hostinger International
Resolved
The issue has been resolved.
Posted 9 days ago. Aug 09, 2019 - 17:33 UTC
Identified
We are currently having network issues in our NL datacenters. Engineers working to locate and solve the issue. Websites hosted in NL data center may have degraded performance. Thank you for your patience and we will keep you updated regarding this matter.
Posted 9 days ago. Aug 09, 2019 - 16:34 UTC
This incident affected: NL Datacenter.