NL server #331 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 10:04 UTC
Monitoring
Maintenance has been completed. We will keep monitoring if the server is running as expected.
Posted Jul 16, 2020 - 08:27 UTC
Investigating
We are performing unplanned maintenance for Netherlands server #331. Hosted websites in this server are affected and will be unreachable for about ~20min.
We will update status as soon as the maintenance is over.
Posted Jul 16, 2020 - 08:18 UTC
This incident affected: Datacenters (NL Datacenter).