network issues BR-161, BR file manager
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 16, 2021 - 08:44 UTC
Update
We are continuing to investigate the issue, which is caused due to network issues. Users located in BR may experience issues accessing hPanel FileManager, BR-161 server is mostly affected, websites may notice degraded performance.
Posted Jan 16, 2021 - 08:24 UTC
Investigating
We would like to inform You about an emergency maintenance on BR SRV-161 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience
Posted Jan 16, 2021 - 08:10 UTC