Degraded performance on server US #208
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 14:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 14:08 UTC
Identified
The issue has been identified and we are still working on improving server performance.
Posted Jan 07, 2021 - 13:38 UTC
Investigating
We are investigating degraded performance on server #208. Websites hosted on this server might be slow to response for another 15-30min.
Posted Jan 07, 2021 - 13:05 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web208.main-hosting.eu).