US SRV-212 hardware maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 28, 2020 - 02:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 02:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2020 - 02:31 UTC
Investigating
Dear Customer,
We would like to inform you of emergency hardware maintenance on US SRV-212 server. Estimated time ~2hours.
Customers hosted on US SRV-212 affected for the full duration. These works are crucial to ensuring continued upkeep and performance of your service.
Posted May 28, 2020 - 02:28 UTC
This incident affected: Datacenters (US Datacenter).