Intermittent network connectivity on LT datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 23:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2020 - 22:37 UTC
Identified
We are currently experiencing network interruptions on all services that are attached to LT datacenter, as well as for some client servers that are located in LT location. We apologize and work as efficiently as possible to resolve occurring problems. Thank You for understanding and we will update once the issue status changes.
Posted Mar 13, 2020 - 22:32 UTC
This incident affected: Datacenters (LT Datacenter).