Emergency Server UK-442 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 14:52 UTC
Monitoring
Maintenance is now complete, degraded performance may occur for up to 30 minutes.
Posted Apr 15, 2021 - 13:55 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 60-minute long service interruptions. We will provide further updates as necessary.
Posted Apr 15, 2021 - 13:27 UTC
This incident affected: Hostinger Shared Hosting (uk-fast-web442.main-hosting.eu).