hPanel Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:10 UTC
Monitoring
Cloudflare has implemented a fix and we are monitoring the results. We appreciate your patience.
Posted Jun 21, 2022 - 07:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 07:08 UTC
Investigating
You may not be able to reach or see continuous loading on the hPanel or cart. We have noticed an increased load in our backend infrastructure due to CloudFlare outages. You can track the status of the issue here: https://www.cloudflarestatus.com. We apologize for any inconvenience caused and we will update you as soon as we receive more updates.
Posted Jun 21, 2022 - 06:41 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).