Hostinger panel maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 19:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 13:22 UTC
Investigating
There is currently an issue with hPanel, users expriencing login in issues. The problem is known and should be resolved shortly. Thank You for Your patience.
Posted Jun 01, 2020 - 12:57 UTC
This incident affected: Core Services (Client Portal).