Server Maintenance US SRV-205
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 16:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2020 - 16:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2020 - 16:01 UTC
Identified
Currently, we are performing unplanned maintenance on US SRV-205 server. Network issues were identified. We will update as soon as the maintenance is completed. Apologies for any inconvenience.
Posted Nov 10, 2020 - 15:11 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web205.main-hosting.eu).