Hardware Maintenance of Server US-176
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 12:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 11:23 UTC
Identified
We are performing an hardware maintenance on US-176 in the United States. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 18, 2022 - 09:33 UTC