Unscheduled Server US-532 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 09:06 UTC
Monitoring
We are performing unscheduled server maintenance. Clients will experience up to 30-minute long service interruptions. It’s crucial to ensure the continued upkeep and optimal server performance. We will provide further updates as necessary. Thank you for your patience.
Posted Sep 01, 2021 - 08:45 UTC
This incident affected: Hostinger Shared Hosting (us-phx-web532.main-hosting.eu).