Some of US servers unreachable from BR
Incident Report for Hostinger
Resolved
We have contacted US DC and according to many provided traceroute results this appears to be an issue with BR internet service providers, mainly VIVO and TELESP. We cannot reach clients IP addresses from most of our locations including Netherlands, United States, Lithuania and Singapore. Traceroute results from our locations to clients IP addresses are stopping at the aforementioned internet service proviers. Affected clients should reach out to their ISP in order for these occurring issues to be solved as fast as possible. Apologies for any inconveniences.
Posted Nov 07, 2020 - 16:20 UTC
Investigating
We are currently facing issues with network between US servers and BR network. Our team investigating. We will update as soon as the maintenance is completed. Apologies for any inconveniences.
Posted Nov 07, 2020 - 12:37 UTC