Degraded Server VPS131 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 06:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2022 - 06:22 UTC
Monitoring
We’re currently experiencing degraded performance issues with US-PHX-NODE131 which is located in US. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Sep 14, 2022 - 19:39 UTC
This incident affected: Hostinger VPS Hosting (us-phx-ovzcloud-node131.hostinger.io).