Control Panel errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 19:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 19:08 UTC
Investigating
You may experience errors while performing various actions in the Control Panel or the loading time of some pages might be longer than usual. We're experiencing an increased amount of errors and are currently looking into the issue. Thank you for your patience.
Posted Feb 26, 2021 - 18:58 UTC
This incident affected: Core Services (Client Portal, Hostinger hPanel Backend, Hostinger hPanel Frontend).