Hostinger panel action delays and failures
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 19:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 18:07 UTC
Identified
We are currently having some issues with most of the actions that are executed within hPanel. This includes all sections of control panel like DNS zone, Autoinstaller and etc. Sorry for any possible inconveniences and we expect to negate these problems in the next 1.5 -2 hours.
Posted Mar 31, 2020 - 16:34 UTC