Server SRV-273 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 13, 2020 - 18:54 UTC
Identified
We would like to inform You about hardware maintenance on SRV-273 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 13, 2020 - 17:52 UTC
This incident affected: Hostinger Cloud Hosting (us-gcp1-web273.main-hosting.eu).