Degraded performance in Hostinger Cart
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 16:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 15:24 UTC
Investigating
We are observing some connection timeouts in our Cart infrastructure. Our engineers are already notified and working to bring back the Cart to a healthy state. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 18, 2020 - 14:27 UTC
This incident affected: Core Services (Billing System, Hostinger Websites).