SQL34 server maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 31, 2020 - 21:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2020 - 16:08 UTC
Update
We apologize for such a prolonged downtime on mentioned servers. Unfortunately, there were initially undiscovered circumstances, that are now preventing SQL server from going back to a fully working state. We are continuing to resolve this issue with as little further issues as possible and thank You for your patience. We expect to carry out final restoration procedures in the next 8-12 hours and will compensate impacted clients accordingly. Thank You.
Posted Oct 31, 2020 - 09:56 UTC
Update
Works are still ongoing for UK-67 and UK-68 servers and we expect to get back SQL server to working state in next few hours.
Posted Oct 30, 2020 - 15:09 UTC
Identified
We have identified the issue with MySQL server and are actively working to restore services back to the working state. We apologize for any inconveniences this downtime might cause.
Posted Oct 30, 2020 - 09:38 UTC
Investigating
MySQL server 34 is currently under unscheduled maintenance, we are working to identify the issue with dropping connections. Affected servers are UK-67 and UK-68.
Posted Oct 30, 2020 - 08:28 UTC