Emergency Maintenance of Server 182 in Lithuania
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 02:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2021 - 02:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2021 - 02:14 UTC
Investigating
We are performing an emergency maintenance on Server 182 in Lithuania. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 16, 2021 - 23:03 UTC
This incident affected: Hostinger Shared Hosting (lt-bnk-web182.main-hosting.eu).