Emergency Maintenance of Server UK-276
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 10:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 09:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 06:46 UTC
Investigating
We are having emergency maintenance on Server 276 in UK. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 23, 2021 - 06:02 UTC
This incident affected: Hostinger Shared Hosting (uk-fast-web276.main-hosting.eu).