Network Maintenance in US Datacenter Cpanel project servers affected
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 09:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 04, 2022 - 08:47 UTC
Identified
US datacenter will have an undergoing Network maintenance affecting Cpanel project:
CPL09,
CPL08,
CPL07,
CPL04,
CPL03,
CPL10
servers.
Websites located there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 04, 2022 - 08:46 UTC
This incident affected: Niagahoster cPanel Cloud Hosting (SG-NME cPanel Cloud servers (Singapore, SG)), Niagahoster cPanel Business Hosting (ID-DCI cPanel Business servers (Jakarta, ID)), and Hostinger cPanel Hosting (cpl03.main-hosting.eu, cpl04.main-hosting.eu, cpl07.main-hosting.eu, cpl09.main-hosting.eu).