Login to hPanel area errors
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 11:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 10:39 UTC
Identified
We're experiencing an elevated amount of API errors that appear as users are not able to login to their client areas and are currently looking into the issue. It affects both, email logins and social logins. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 20, 2020 - 08:31 UTC
This incident affected: Core Services (Client Portal) and Datacenters (US Datacenter).