Emergency Server SG-265 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 18:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 17:21 UTC
Identified
We are performing unscheduled server maintenance. Clients will experience up to 1-hour long service interruptions. We will provide further updates as necessary.
Posted Mar 26, 2021 - 17:11 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web265.main-hosting.eu).