Server BR-99 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 27, 2021 - 12:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2021 - 12:14 UTC
Identified
We are performing server BR-99 maintenance. Clients will experience up to 10-minute long service interruptions. We will provide further updates as necessary.
Posted Mar 27, 2021 - 11:35 UTC
This incident affected: Hostinger Shared Hosting (br-hdi-web99.main-hosting.eu).