Emergency Server Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 04, 2022 - 18:44 UTC
Investigating
We are performing an emergency maintenance on VPS server in USA. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jun 04, 2022 - 18:13 UTC
This incident affected: Hostinger VPS Hosting (us-imm-ovzcloud-node30.hostinger.io).