Server Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 05:33 UTC
Investigating
We are performing an emergency maintenance on Server 292 in NL. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Mar 06, 2021 - 04:04 UTC
This incident affected: Datacenters (NL Datacenter).