Degraded Server LT-431 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 07, 2022 - 07:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2022 - 07:43 UTC
Investigating
We’re currently experiencing degraded database server performance issues with LT-431 which is located in Lithuania. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted May 07, 2022 - 06:57 UTC
This incident affected: Hostinger Cloud Hosting (lt-bnk-web431.main-hosting.eu).