Possible network service interruptions between LT and UK datacenters
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 18:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2020 - 18:18 UTC
Investigating
We are currently having network issues between our LT and UK datacenters. The issue is already known and engineers are already working on solving the issue. Thank you for your patience and we will keep You updated.
Posted Feb 25, 2020 - 16:58 UTC
This incident affected: UK Datacenter and LT Datacenter.