Site Builder maintenance
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 06, 2019 - 13:42 UTC
Monitoring
Maintenance is completed for Site Builder application and working as expected. We will keep monitoring to insure application stability.
Posted 10 days ago. Sep 06, 2019 - 12:06 UTC
Investigating
We are performing maintenance for Site Builder application. Some users might experience blank page while opening Site Builder. Our team working to solve this issue as fast as possible.
Posted 10 days ago. Sep 06, 2019 - 10:37 UTC
This incident affected: Core Services (Client Portal).