High Packet Loss in US Datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 22:30 UTC
Identified
US datacenter has confirmed that issue is found that they are working on a fix. There is intermittent routing issue in Spectrum AS20115. We will provide more updates as soon as possible.
Posted Dec 03, 2020 - 20:36 UTC
Investigating
We have noticed high packet loss to and from US datacenter servers. Clients website might have a high time to load or be partially unreachable. We have contacted US datacenter regarding this issue and will provide further updates as necessary. Thank You for Your patience.
Posted Dec 03, 2020 - 20:26 UTC
This incident affected: Datacenters (US Datacenter).