Degraded Server SG-350 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 17:55 UTC
Investigating
We’re currently experiencing degraded performance issues with SG-350 which is located in Singapore. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Dec 01, 2021 - 17:12 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web350.main-hosting.eu).