Maintenance of Server NL-226
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 23, 2021 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 21:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2021 - 20:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2021 - 19:25 UTC
Investigating
We are performing an emergency hardware maintenance on Server NL-226. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 23, 2021 - 18:49 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web226.main-hosting.eu).