Singapore Data Center networking issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 12:04 UTC
Identified
We are currently having network issues in our SG datacenters. Engineers working to locate and solve the issue. Thank you for your patience and we will keep you updated regarding this matter.
Posted Mar 24, 2020 - 11:27 UTC
This incident affected: SG Datacenter.