Emergency Server NL-364 Maintenance
Incident Report for Hostinger
Resolved
We are continuing to work on a fix for this issue.
Posted Sep 20, 2022 - 12:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2022 - 12:06 UTC
Identified
We are performing an emergency maintenance on NL-364 server in the Netherlands. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Sep 20, 2022 - 12:05 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web364.main-hosting.eu).