Degraded Server NL-261 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 09:56 UTC
Investigating
We’re currently experiencing degraded performance issues with NL-261 which is located in Netherlands. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Sep 15, 2022 - 11:55 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web261.main-hosting.eu).