Order Usage Dashboard issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 14:09 UTC
Investigating
You may see inaccuracies or continuous loading on the Order usage section. We have noticed an increased load in our data processing infrastructure. Please note, that no data will be lost and Your websites will not be affected. Thank you for your patience.
Posted Jun 14, 2022 - 10:03 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).