Server 394 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 02:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2021 - 01:51 UTC
Investigating
We are performing unscheduled server UK-394 maintenance. Clients will experience downtime. We will provide further updates as necessary.
Posted Apr 13, 2021 - 01:44 UTC
This incident affected: Hostinger Shared Hosting (uk-fast-web394.main-hosting.eu).