VPS servers with IP address 31.220.111.0/24 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 19:32 UTC
Identified
We are performing scheduled maintenance for VPS servers with IP address 31.220.111.0/24. If your VPS has the following IP (31.220.111.*) and doesn't respond, it will be resolved within the next 30-60 minutes.
Thank you for your understanding and patience regarding this matter.
Posted Feb 22, 2021 - 13:55 UTC