Server SG-347 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 01, 2021 - 10:25 UTC
Identified
We are performing unscheduled server maintenance. Clients may experience service interruptions. We will provide further updates as necessary.
Posted May 01, 2021 - 07:20 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web347.main-hosting.eu).