Latency issues with SG datacenters
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 12:49 UTC
Investigating
We are currently experiencing some network latency issues with SG datacenter. We are currently investigating this issue and will update once more information becomes available.
Posted Aug 18, 2020 - 12:05 UTC
This incident affected: Datacenters (SG Datacenter).