Hostinger DNS is getting slowness
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 10, 2021 - 06:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2021 - 04:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2021 - 04:31 UTC
Investigating
You may see slowness when access dns server. We have noticed an increased load in our data processing infrastructure. Note, that no data will be lost and it will get back to normal performance. Thank you for your patience.
Posted Jul 10, 2021 - 03:53 UTC
This incident affected: Core Services (Hostinger Websites, Hostinger hPanel Backend, Hostinger hPanel Frontend, Hostinger Mailer).